https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products
[KB3126] Manage SSL/TLS protocol filtering in ESET Windows applications
tls protocolwindows applicationsmanagesslfiltering
https://jira.mariadb.org/browse/MDEV-14101?attachmentOrder=desc
[MDEV-14101] Provide option to select TLS protocol version - Jira
tls protocolmdevprovideoptionselect
Sponsored https://www.xlovecam.com/prm03/textlink?id_affilie=26457&p=online&tri=10
Best Live Sex Cam Shows with Free Live Chat | XLoveCam
Watch thousands of cam girls get naked on XLoveCam.
https://datatracker.ietf.org/doc/rfc6251/
RFC 6251 - Using Kerberos Version 5 over the Transport Layer Security (TLS) Protocol
This document specifies how the Kerberos V5 protocol can be transported over the Transport Layer Security (TLS) protocol in order to provide additional...
transport layer securitytls protocolrfcusingkerberos
https://rec.tunstun.org/info/rfc4346/
RFC 4346: The Transport Layer Security (TLS) Protocol Version 1.1 | RFC Editor
Apr 26, 2006 - This document specifies Version 1.1 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The...
transport layer securitytls protocolrfcversioneditor
https://help.ivanti.com/mi/help/en_US/APCT/11.x/gdco/AppConnectAppTunnel/TLS_protocol_versions.htm
AppTunnel and TLS protocol versions in Android secure apps
tls protocolversionsandroidsecureapps
https://www.oaepublish.com/articles/jsss.2022.15/image/Figure8
Evaluating the performance of post-quantum secure algorithms in the TLS protocol
Results of the handshake time, with zero RTT and packet loss ratio, for ciphers at L1 security level (the $$ 95 $$th percentile — time in ms).
the performancepost quantumtls protocolevaluatingsecure
https://chilkatsoft.com/tweet_tls_version_negotiation.asp
SSL/TLS Protocol Version Negotiation
SSL/TLS Protocol Version Negotiation
tls protocolsslversionnegotiation
https://www.pingzoapp.com/blog/how-tls-1-3-http3-improve-webpage-speed
How Modern TLS 1.3 & HTTP/3 Improve Webpage Load Speed: Protocol Internals
Cut page latency and handshake overhead with TLS 1.3 and HTTP/3. Find protocol bottlenecks, UDP risks, and SRE tuning targets.
moderntlshttpimprovewebpage
https://www.rfc-editor.org/info/rfc8323/
RFC 8323: CoAP (Constrained Application Protocol) over TCP, TLS, and WebSockets | RFC Editor
Feb 14, 2018 - The Constrained Application Protocol (CoAP), although inspired by HTTP, was designed to use UDP instead of TCP. The message layer of CoAP over UDP includes...
application protocolrfccoapconstrainedtcp
https://www.tecmint.com/enable-ssl-on-proftpd-in-centos/
Secure ProFTPD Connections Using TLS/SSL Protocol on RHEL/CentOS 7
Jan 3, 2015 - This tutorial will guide you on how you can secure and encrypt FTP communication on ProFTPd Server in CentOS/RHEL 7, using TLS (Transport Layer Security) with...
secureproftpdconnectionsusingtls
https://datatracker.ietf.org/doc/html/rfc9918
RFC 9918 - Updates to Using the NETCONF Protocol over Transport Layer Security (TLS) with Mutual...
Updates to Using the NETCONF Protocol over Transport Layer Security (TLS) with Mutual X.509 Authentication (RFC 9918, )
transport layer securityrfcupdatesusingnetconf
https://patchew.org/EDK2/20231230112929.1711-1-abner.chang@amd.com/20231230112929.1711-4-abner.chang@amd.com/
Support HTTP application TLS configuration protocol | Patchew
supporthttpapplicationtlsconfiguration
https://emailarchitect.net/eagetmail/kb/tls.aspx?cat=0
Enable and Use TLS 1.2 Protocol to Retrieve Email on Windows XP/Vista/7/10/Windows 2008/2008...
windows xpenableusetlsprotocol